Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

iLo2, RedX under SIM and license

Advisor

iLo2, RedX under SIM and license

On one of our proliants, the management processor column is showing a red X under Systems Insight Manager. The cause of the red X is that the ilo does not appear to be communicating over the network in any way. I can login to the ilo at boot time, can manage it through hponcfg, SMH, etc. While comparing settings between this and a working ilo2, I realized that this ilo shows "None" under active license type, while the others show "iLo Advanced".
Will the lack of a license cause this issue with network connectivity, but seemingly allow other things to work (smh, bios, hponcfg)?
If so, is there a way to turn off the iLo so its not reporting as a critical failure for that server in HPSIM?
5 REPLIES
Honored Contributor

Re: iLo2, RedX under SIM and license

The license type isn't going to cause a RedX.
What iLO2 firmware version do you have?
We have fixed several iLO2 unresponsive issues in the past couple of releases.
I would reset that iLO2 using SMH or hponcfg and upgrade all of them to version 2.05.



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Honored Contributor

Re: iLo2, RedX under SIM and license

Also, please notice that the old p-Class blades are no longer supported in iLO 2 versions 2.xx



__________________________________________________
I work for Hewlett Packard

If you feel this was helpful please click the KUDOS! thumb below!
Advisor

Re: iLo2, RedX under SIM and license

My initial reply seems to have disappeared somewhere between preview/edit/submit. Hopefully this doesnt double post.

The problem server is a DL380G5 Storage Server, but running win2k3 standard sp2. Other servers are DL380G5 and DL580G4. The ilo2 is set to used the shared network port, and the primary function of that NIC port works properly (ruling out cable/switch problems).

FW2.05? HP VCA has been telling me that 2.01 is the latest version and that's what is installed. I'll get 2.05 installed to see if that makes a difference.
Advisor

Re: iLo2, RedX under SIM and license

Ok, while I don't think the fw update made a difference, it did lead me to a discovery. The shared network port is being used for a backend management network consisting of an isolated subnet. Both the OS config for this port and the iLo portion of this port are configured to be on this subnet. Each server is unable to communicate with its own iLo on this subnet. For example, SrvA has windows set for 192.168.1.2 and the ilo set for 192.168.1.102. SrvA cannot access 192.168.1.102, but other servers can. This was only obvious with this one server because this server is where HPSim is installed and where I normally login to remotely manage the others.
Advisor

Re: iLo2, RedX under SIM and license

I see in the "Planning and configuration guidelines for Integrated Lights-Out..." that the shared network port acts as a miniature network switch. It seems that this miniature network switch would be responsible for directing traffic from the server NIC to the iLo NIC *if* the server and iLo have IP addresses that are on the same subnet. If they are on different subnets, the traffic would have to go through a gateway somewhere across the copper.
Does anyone have a server with iLo2 (fw 2.01 or 2.05), using the shared port, with the server nic and the ilo2 nic configured with IP addresses on the same subnet, where the host server and ilo2 can communicate with each other via IP?