Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ilo on a proliant dl380 g4

Occasional Visitor

ilo on a proliant dl380 g4

During booting the server i don't get the possibility to configure the ILo-card. There is no message (about the ilo or f8) at all on the monitor. After the message about redundant rom i get the message about smartarray 6i.

Hereby the actions i took:
- turned off the server and disconnected the power. no success.
- start server with cdrom firmware upgrade 7.4 after scanning the system nothing about ilo.
- start server with cdrom smartstart 7.4. After diagnosting the ilo, i get the following message: SMIF Driver failed to create channel Integrated Lights-Out, Ran on CPU 0.

How can i fix this problem?
5 REPLIES
Respected Contributor

Re: ilo on a proliant dl380 g4

Hi Rob!
Probably there is fully populated server with no system resourses for iLO. Do you have PCI card in your server. How much?
Occasional Visitor

Re: ilo on a proliant dl380 g4

Ruslan,
The server is not populated with other pci devices in the server.
The problem will be solved by the vendor(new motherboard).
Honored Contributor

Re: ilo on a proliant dl380 g4

Sounds like the iLO is dead. Replacing the MB is one solution.

Another is to boot the firmware upgrade CD with the iLO security override set. This allows the flash utility to program new iLO firmware, even if iLO is dead.
Regular Advisor

Re: ilo on a proliant dl380 g4

Hi I want to configure ilo on my dl380 G4 proliant , can you guide me on that.

i mean how should i begin with that.

regards
mkp
Regular Advisor

Re: ilo on a proliant dl380 g4

okie configuration is doen there was problm with my board, i re inserted the board and booted the server and now it is successfully configured.

Hi Rob,

i think you should also check the board as firmware should detect the board at the boot time and give you option for ilo configuration.

Regards
Manish