Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II) Forum
Showing results for 
Search instead for 
Do you mean 

ilo2 and SNMP

Occasional Visitor

ilo2 and SNMP

Hi guys,

we have a strange behavior with one of our ilo2 cards. We are using HPSim and SNMP to monitor our Servers.

This ilo2 card didn´t respond on snmp get requests but have no problems with sending snmp traps.

SNMP -Destinations are configured, SNMP Alerts are enabled, Forward SNMP Alerts is enabled and SNMP Pass-thru is also enabled.
The level of Data returned is configured to Ilo2 + Server Association Data.

Sending a Test Trap works fine.
On the server SNMP is installed and configured.
Sending a Test Trap also works fine. We recieve 2 trap Messages in HPSim. One over Ilo and one over the Server Agent.

if i try a SNMPGet from the HPSim Server to the Server Ip i get the systeminformation as expected. But if i try a SNMPGet to the ilo card i get

a "request timed out".
So i think where are two possibilities.
1. the trap didn´t reach the ilo.
2. the pass-thru didn´t work probably

to 1: i can ping the interface. the ip on the interface is an ip from our internal network. Where should be no restrictions for communication.

Here some additional Information:
Server: HP Proliant DL 360G5
OS: Windows Server 2008 32bit
Ilo2: firmware 1.70 12/02/2008

did anyone have seen such a behavior?

Did anyone have an idea what i can test?

Best regards

Matze
1 REPLY
Occasional Visitor

Re: ilo2 and SNMP

ok Problem solved

I couldn´t tell you what exactly the problem was. I reconfigured SNMP on the Server and reconfigured the network settings and then it works.

Maybe it was the snmp security setting or somethin with the Windows firewall.

Matze

PS.: Thread can be closed.
//Add this to "OnDomLoad" event