Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
Remote Lights-Out Mgmt (iLO 2, iLO, RILOE II)
cancel
Showing results for 
Search instead for 
Did you mean: 

pClass ILO died with Infrastructure Fault

Mark Anthony Mercado
Occasional Visitor

pClass ILO died with Infrastructure Fault

pClass with 2 BL35p on a single sleeve
iLo version 1.82

Hi guys,
Two of our blades suddenly disappeared from the rack view on our pClass system. I tried accessing the iLo from the front and back to no avail (does not reply to any ping)

On ILM, I got the following
- Intrastructure Fault, Interrupt Error at Chassis Slot 8, FRU EEPROM
- then followed by two messages pertaining to blades removed at slots 7 and 15
- Infrastructure Fault, Stack Overflow at Signal Backplane, Software

I am now scheduling a downtime to have the blades plugged and unplugged. Is there a way to restart the iLo without unplugging the blades ?


TIA
-mark
1 REPLY
acartes
Honored Contributor

Re: pClass ILO died with Infrastructure Fault

If you cannot access the iLO over the network, this will be more challenging.

You can reboot iLO fro the iLO RBSU during POST. Try disabling iLO (saving) then enabling iLO (saving) without exiting RBSU. Then when you exit, iLO will reset.