HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Secure OS Software for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

Checkpoint SecurePlatform Linux - Boot Problem

 
Jason Cathles
Occasional Contributor

Checkpoint SecurePlatform Linux - Boot Problem

This is a cross-post for a problem I've already asked in the Proliant Servers category.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=768744

I'm having problems installing the Linux based Checkpoint Secureplatform R55 on a brand new ML350 G4 (Dual CPU, 2Gb RAM, Array Controller, etc) the installer CD checks the hardware and confirms that "it has been found suitable for installing SecurePlatform". The install completes, but when it tries to actually boot, the box seems to die.

Debug mode gives the following error

Unable to handle kernel paging request at virtual address f8000000
printing eip: 80107460
*pde = 00000000

I've tried four (identical) boxes in total, so can be fairly sure it's not a hardware failure.

I've also tried R55 and R55 HFA04 install CD's, the same error occurs on both.

It won't boot in Single user mode either, it hangs in the same way.

Any ideas?? Any assistance would be greatly appreciated!
5 REPLIES
Ivajlo Yanakiev
Respected Contributor

Re: Checkpoint SecurePlatform Linux - Boot Problem

If you buy this product ? ask for support.
Read vendor web site.
If you get this error something realy wrong happen.
Did you check supported hardware for that dist ?
Don_89
Trusted Contributor

Re: Checkpoint SecurePlatform Linux - Boot Problem

Hmmm,

We have Secure Platform running on multiple DL380's with 4-port Adaptec cards. Never experienced a problem like this before.

I would agree with the above post, probably have to call Checkpoint on this one..


www.linuxtech.cc
Jason Cathles
Occasional Contributor

Re: Checkpoint SecurePlatform Linux - Boot Problem

Thanks, I guess so.

I was hoping that someone might recognise the prob.

Silvio Luiz de Godoi
Occasional Visitor

Re: Checkpoint SecurePlatform Linux - Boot Problem

I´m having the same problem here.
I have the ML350 G4 too.
When you have the solution, you do not forget me.
Jason Cathles
Occasional Contributor

Re: Checkpoint SecurePlatform Linux - Boot Problem


Well Ladies & Gents, it's fixed!

As I stated in the first post, the installer checks hardware and says that "it has been found suitable for installing SecurePlatform".

We also discovered that the R55 Hardware Compatibility Testing Tool (ISO Image) downloadable from the Checkpoint Website was only the R54 version, and the file hadn't been updated on their website.

Checkpoint have a fix for this issue, which seems to be fairly common for G4 servers.

They made an ISO image of an "R55 HFA12" install CD available, which includes the necessary SecurePlatform fixes to install on these servers.

I don't think this is generally available yet, but you should be able to get the file through your support provider. The ISO image they supplid to us was called "SingleCD.iso".