Secure OS Software for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

Has anyone Got Mandrake linux 9.0 or Redhat 8.0 to install on a Compaq Proliant 1600

John Wentworth
Occasional Visitor

Has anyone Got Mandrake linux 9.0 or Redhat 8.0 to install on a Compaq Proliant 1600

If so i need help I can't get anything higher than Redhat 7.2 to install successfully and I would much rather use the current linux version on this server

In mandrake 9.0 and Redhat 8.0 I get system freezes constantly

Just need a discription of what you changed to make it work
1 REPLY
Jason Pepin
Occasional Visitor

Re: Has anyone Got Mandrake linux 9.0 or Redhat 8.0 to install on a Compaq Proliant 1600

I got RH 8.0 to install on several dual proc 1600's but I had to flash the rompaq first. I believe smart start updated it to 11/2000.