Secure OS Software for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

RHEL desktop 5U3 problem on DC5850 midtower

Dennis Chui
Occasional Contributor

RHEL desktop 5U3 problem on DC5850 midtower

Does anyone encounter the following problem on dc5850?
I installed RHEL5U2 desktop on a dc5850 tower desktop. After I patched it to 5U3, the mouse pointer will occasionally stuck on the left hand side of the screen. I have to restart X to return to normal state.
During a large file (20GB) copying across network using scp, it stops and has an error message "Received disconnect from : Corrupted MAC on input. lost connection" These two errors do not happen on RHEL Desktop 5.2 I wonder is that a bug on the 5.3 or it's not certified on dc5850? I have many dc5750 SFF desktops running 5.3 Desktop without any issues. Any help is appreciated.
2 REPLIES
Juan Alcaraz
Occasional Visitor

Re: RHEL desktop 5U3 problem on DC5850 midtower

The recipe for this model at CERN, with RHL4/SLC4 (2.4 kernel), is is that it needs at boot time the option "disable_timer_pin_1", in order to avoid
the system clock will twice too fast and avoid its network card not functioning properly. See the special installation procedure for this model at CERN in: http://linux.web.cern.ch/linux/scientific4/hardware/desktops.shtml#hpdc5850

The trick "xset m 5 100" for the problem with the mouse seems to work, but
the recipe to have it automatically for any user works only for sessions using xinitrc (like icewm). For a GNOME session one the simplest trick to do the same thing is to add that command to the file /usr/share/gnome/default.session

Unfortunately, I find that on REHL5/SLC5 the network problem does not seem to be fixed
with the "disable_timer_pin_1" trick - at least for me - so help is still needed. I read somewhere that another boot option like "noapictimer" could help, but when I tried that the whole boot sequence got stuck at the beginning.

Hope this gives some indications for the experts, such that they can suggest something else to try.
Steven E. Protter
Exalted Contributor

Re: RHEL desktop 5U3 problem on DC5850 midtower

Shalom,

Sounds like a bug, based on the fact the system worked well with update 2.

There have been a number of kernel updates since update 3.

Suggest you update with yum again.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com