Secure OS Software for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

Secure Path 3.0A for Linux

Abbes Bettahar
Occasional Contributor

Secure Path 3.0A for Linux

Hi,

I installed Linux Redhat Enterprise ES 2.1 on a HP Proliant server and I connected it with a HP Storage SAN Array 1000 by fiber adapter FCA2214 DC PCI-X.

I succeeded to configure and create the volumes in the SAN Array 1000.

Operating system : Linux Redhat Enterprise ES 2.1

Kernel : 2.4.9-e30smp

Libraries : glibc-2.2.4-31.7 and libgcc-3.2.2-5

My problem is:

When I try to install the Secure Path 3.0A for Linux package in my Proliant server, I can't install it.

Then I need some help please. Is it problem with software, kernel or libraries requirements or with anything else?



Abbes
1 REPLY
Kodjo Agbenu
Honored Contributor

Re: Secure Path 3.0A for Linux

Hi,

As far as I know, SecurePath 3.0A for Linux is not certified on kernel version e.30.

Try to downgrade your kernel version to e.27smp.

Good luck.

Kodjo
Learn and explain...