Security

AUTOPATH : HPswsp component missing or corrupted

 
shikhar_1
Regular Advisor

AUTOPATH : HPswsp component missing or corrupted

Hi,

 

 

After upgraded the Secure path version to

 

A.3.0F.04F.01F HP StorageWorks Secure Path Device Driver and utilities for Active-Active Disk Arrays

 

I am getting the below errors:

 

brspq004:/.root# tail -f /etc/rc.log
 AUTOPATH : HPswsp component missing or corrupted

 AUTOPATH : HPswsp component missing or corrupted

 AUTOPATH : HPswsp component missing or corrupted

 AUTOPATH : HPswsp component missing or corrupted

 AUTOPATH : HPswsp component missing or corrupted

 AUTOPATH : HPswsp component mibrspq004:/.root#
brspq004:/.root#
brspq004:/.root#
brspq004:/.root# autopath display all | tee /tmp/ap_disp_post

 AUTOPATH : HPswsp component missing or corrupted
brspq004:/.root# autopath display all

 AUTOPATH : HPswsp component missing or corrupted
brspq004:/.root# autopath discover
 AUTOPATH : discovery of new paths / LUNs will be effective only if ioscan and insf -e are executed prior to autopath discover
 AUTOPATH : discover in progress ...

 AUTOPATH : HPswsp component missing or corrupted
AUTOPATH:Creation of virtual device special files failed with error -2.

 

 

Previous version was

HPswsp      A.3.0F.02F.02F HP StorageWorks Secure Path Device Driver and utilities for Active-Active Disk Arrays


 

How to resolve this? What could be the possible issues?

 

Appreciate your response.

 

 

1 REPLY 1
shikhar_1
Regular Advisor

Re: AUTOPATH : HPswsp component missing or corrupted

Some more findings :

 

hpap is missing. See below..

 

#-> ls -al /opt/HPswsp/hpap
/opt/HPswsp/hpap not found
[root@brspd005:/var/adm/syslog]#