cancel
Showing results for 
Search instead for 
Did you mean: 

Enhanced Security loging in

Glenn Smith_3
Occasional Contributor

Enhanced Security loging in

Im having a problem where some users can not log in and others can and the users that cant log in have no relations at all so I am having a problem to track down the problem. Any ideas?
8 REPLIES
Michael Schulte zur Sur
Honored Contributor

Re: Enhanced Security loging in

Hi,

please tell us, what happens if the users try to login. My first guess would be that they are retired or locked out.
Please post also os version and patch kit version.

greetings,

Michael
Glenn Smith_3
Occasional Contributor

Re: Enhanced Security loging in

The server isnt on my site at this moment but I can tell you that it is Unix 4.0f.
Glenn Smith_3
Occasional Contributor

Re: Enhanced Security loging in

Sounds like you've heard of this issue before?
Ann Majeske
Honored Contributor

Re: Enhanced Security loging in

Yes, we've seen this kind of thing before. We've seen lots of things like this before. You could try searching the forum to see what the responses were.

In general, if you don't tell us what the error message is that you're getting, you're not going to get much of an answer. There are lots of reasons why users might not be able to log in.

Ann
Glenn Smith_3
Occasional Contributor

Re: Enhanced Security loging in

Im not getting an error really, but it is just that the user's password and account is not letting them log on.
Ann Majeske
Honored Contributor

Re: Enhanced Security loging in

If the system is refusing to let a user log in that user is getting some sort of error message when they try to log on.
Ross Minkov
Esteemed Contributor

Re: Enhanced Security loging in

I second that. Without the exact error message we could only guess.
One thing that I've seen often is a license PAK expires and users can't login. If only root (uid=0) can login, but not the regular users then it could be a license PAK that expired.

Regards,
Ross
Glenn Smith_3
Occasional Contributor

Re: Enhanced Security loging in

Thanks guys but I fixed the issue. Seems like a home made script to create users was the problem.