New BIND version?

 
Steve Hinchman
Advisor

New BIND version?

Can someone tell me if there is a version of BIND for HP-UX that resolves CVE-2010-3613, CVE-2010-3614 and CVE-2010-3615?

We have BIND 9.3.2.7.0 installed and the Tasking calls for version 9.4, 9.6 or 9.7.
2 REPLIES 2
Shibin_2
Honored Contributor

Re: New BIND version?

You didn't tell what HP-UX version, you are using. I guess, it is HP-UX 11.23.

Here is the software depot for BIND.

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=BIND
Regards
Shibin
Steve Hinchman
Advisor

Re: New BIND version?

We are running HP-UX 11i v1,v2 and v3.

Thanks for the link, but I checked there first.

My question is a little more specific. Can someone tell me if there is a version of BIND for HP-UX that resolves CVE-2010-3613, CVE-2010-3614 and CVE-2010-3615?