Security
cancel
Showing results for 
Search instead for 
Did you mean: 

OpenSSH-7.4p1 depots for OpenSSL-1.0.1 available for HP-UX 11.31, 11.23, and 11.11

 
H.Merijn Brand (procura
Honored Contributor

OpenSSH-7.4p1 depots for OpenSSL-1.0.1 available for HP-UX 11.31, 11.23, and 11.11

I built and packaged openssh-7.4p1 ready for download and installation.

5c64a7c8aeb224bf3861b2a377f6d8b1ae2f437c openssh-7.4p1-11.11.sd.bz
e505a7db491c5a1e55d51b4be49424c720c95696 openssh-7.4p1-11.23-pa2.sd.bz
1661803340d1e30df0cb12f6c9d30202526a80d5 openssh-7.4p1-11.23.sd.bz
55e79249d2b0e8b6387aa66539aa6453e01d20df openssh-7.4p1-11.31.sd.bz

Mirror sites:

http://ftp.nluug.nl/os/HPUX/itrc/ (high bandwidth)
http://mirrors.develooper.com/hpux/ (high bandwidth)
http://tux.nl/itrc/web/
http://itrc@www.hpux.ws/merijn/ (which looks outdated)

Installation instructions:
su# cd /tmp
su# bzip2 -d openssh-7.4p1-11.31.sd.bz
su# swinstall -s /tmp/openssh-7.4p1-11.31.sd \*

Will install in /usr/local

Enjoy, Have FUN! H.Merijn

Enjoy, Have FUN! H.Merijn
2 REPLIES 2
jwpark2
Occasional Visitor

Re: OpenSSH-7.4p1 depots for OpenSSL-1.0.1 available for HP-UX 11.31, 11.23, and 11.11

Thank you very much, I really really appreciate this.

May I ask a question?

When I want to upgrade version of OpenSSL and OpenSSH,

Do I have to remove first?

or Can I just install?

Do I need to upgrade compilers?

Highlighted
H.Merijn Brand (procura
Honored Contributor

Re: OpenSSH-7.4p1 depots for OpenSSL-1.0.1 available for HP-UX 11.31, 11.23, and 11.11

Just install the new depots. No need for compilers.

Enjoy, Have FUN! H.Merijn