Security
cancel
Showing results for 
Search instead for 
Did you mean: 

RPM problem with tru64 5.1B and tcp wrappers install

Rolando Contreras J.
Occasional Contributor

RPM problem with tru64 5.1B and tcp wrappers install

When I try to install tcp wrappers appears the following error:

#rpm -Uhv tcp_wrappers-7.6-4.alpha.rpm
error: failed dependencies:
/bin/sh is needed by tcp_wrappers-7.6-4
libc.so.osf.1 is needed by tcp_wrappers-7.6-4

Could you tell me where can I find the library?

Thanks, for your help.

Gloria
3 REPLIES
Eric van Dijken
Trusted Contributor

Re: RPM problem with tru64 5.1B and tcp wrappers install

Why not install the Tcp Wrapper set from:
http://h30097.www3.hp.com/demos/ossc/html/0Welcome.htm

setld -l IAETCPW600

Could safe you a lot of trouble.
Watch, Think and Tinker.
Rolando Contreras J.
Occasional Contributor

Re: RPM problem with tru64 5.1B and tcp wrappers install

How we could get the IAETCPW600 kit???

It´s not available on the site you told us.

regards,

Gloria
Johan Brusche
Honored Contributor

Re: RPM problem with tru64 5.1B and tcp wrappers install


With Internet Express you get much more than the few items that are downloadable. For a full content description see:
http://h30097.www3.hp.com/internet/detailed.htm

At bottom of page order nmbr: QT-3NCAA-XA
for media and doc.

__ Johan.

_JB_