Security
cancel
Showing results for 
Search instead for 
Did you mean: 

SSRT3631 - Tru64 UNIX sendmail Potential Security Vulnerability

Berlene Herren
Honored Contributor

SSRT3631 - Tru64 UNIX sendmail Potential Security Vulnerability

Affected Item:

All currently supported versions of HP Tru64 UNIX running sendmail including

HP Tru64 UNIX 5.1B All Base levels

HP Tru64 UNIX 5.1A All Base levels

HP Tru64 UNIX 5.1 All Base levels

HP Tru64 UNIX 4.0G All Base levels

HP Tru64 UNIX 4.0F All Base levels

and

HP Tru64 UNIX (IX) Internet Express running sendmail versions 8.9.3 through 8.12.9 which were delivered with IX kit versions 5.43 through 6.12.

Description:

A potential security vulnerability has been identified in sendmail where a buffer overflow could result in a local or remote user gaining unauthorized privileged access.

The fixes contained in the ERP kits are scheduled to be available in the following mainstream patch kits:
HP Tru64 UNIX V5.1B PK4
HP Tru64 UNIX V5.1A PK6



Berlene
http://www.mindspring.com/~bkherren/dobes/index.htm