Security
cancel
Showing results for 
Search instead for 
Did you mean: 

facing problem while reading tapes in tru64 5.1 tape drive (COMPAQ SDLT320)

gabbi007in
Occasional Contributor

facing problem while reading tapes in tru64 5.1 tape drive (COMPAQ SDLT320)

Hi,

I am facing problem while reading tapes in tape drive (COMPAQ SDLT320) connected to Tru64 5.1 server. Please see the error message below. It is giving error message " 0x8 Blank media" or "0x3400 Device hardware error (hard error)". Whereas it is detecting other tapes.Please help

root@zorro7> mt -f /dev/ntape/tape4 status

DEVIOGET ELEMENT CONTENTS
---------------- --------
category DEV_TAPE
bus DEV_SCSI
interface SCSI
device SDLT320
adpt_num 0
nexus_num 102
bus_num 0
ctlr_num 5
slave_num 15
dev_name tz
unit_num 15
soft_count 0
hard_count 20
stat 0x9
DEV_BOM DEV_WRTLCK
category_stat 0x0
DEV_190000_BPI

DEVGETINFO ELEMENT CONTENTS
------------------ --------
media_status 0x10009
BOM WrtProt POS_VALID
unit_status 0x101
Ready 2_FM_Close NO_Rewind Buffered
record_size 0
density (current) 190000 BPI
density (on write) 0 BPI
Filemark Cnt 0
Record Cnt 0
Class 1 - DLT (tk)

MTIOCGET ELEMENT CONTENTS
---------------- --------
mt_type MT_ISSCSI
mt_dsreg 0x9
DEV_BOM DEV_WRTLCK
mt_erreg 0x8 Blank media encountered.
mt_resid 1
mt_fileno 0
mt_blkno 0
DEV_EEI_STATUS
version 0x2
status 0x3400 Device hardware error (hard error)
flags 0x1000007
CAM_STATUS SCSI_STATUS SCSI_SENSE CAM_DATA
cam_status 0x4 CCB request completed with an err
scsi_status 0x2 SCSI_STAT_CHECK_CONDITION
scsi_sense_data (hex)
f1 0 8 0 0 0 1 16
0 0 0 0 0 5 0 0
0 0 88 0 4b 0 0 2
6c 0 8c 56 70 0 0 0
0 0 0 0 0 0 0 0
0 0 0 0 0 0 0
ASC/ASQ = 0/5 End of data detected

root@zorro7>
3 REPLIES
Joris Denayer
Respected Contributor

Re: facing problem while reading tapes in tru64 5.1 tape drive (COMPAQ SDLT320)

Hi,

You can investigate also the binary.errlog file for hw errors.

Commands to use are dia or wsea (depending on the Alpha platform)

What are you doing to come to this problem ? What commands ?
To err is human, but to really faul things up requires a computer
gabbi007in
Occasional Contributor

Re: facing problem while reading tapes in tru64 5.1 tape drive (COMPAQ SDLT320)

hi,

i m facing this problem while trying to access tapes for restoration. I have four tapes from other systems and two tapes are working fine but two tapes are giving this error messages whereas backup was successful in these two tapes.

pls help

Thanks
Ivan Ferreira
Honored Contributor

Re: facing problem while reading tapes in tru64 5.1 tape drive (COMPAQ SDLT320)

You cannot warranty that you can restore a tape until you have done a test restoration. That is a fact. Sometines you can do a sucessful backup, but you cannot restore.

Implement a plan for test restoration. If another tape works, probably your tape media is bad. You could try on another tape device if available. You could also try with a cleaning tape. Media problem is the most probably cause.
Por que hacerlo dificil si es posible hacerlo facil? - Why do it the hard way, when you can do it the easy way?