Security
cancel
Showing results for 
Search instead for 
Did you mean: 

sendmail >= 8.13.7 for tru64 5.1b

SOLVED
Go to solution
Frank Gessner
Frequent Advisor

sendmail >= 8.13.7 for tru64 5.1b

Hi,

I am searching for a compiled version of sendmail for tru64 5.1b-4 greater/equal 8.13.7
After installing latest Patchkit (BL27) an external security-check still considers the
version 8.13.6 as vulnerable.
Any hint appreciated...

Frank
5 REPLIES
Steven Schweda
Honored Contributor

Re: sendmail >= 8.13.7 for tru64 5.1b

According to http://www.sendmail.org/ :

[...]
(2007-01-31) Sendmail 8.14.0 is available.
[...]
Sendmail 8.13.8 is available. It fixes some problems
introduced in 8.13.7, as well as some other bugs.
[...]

If you really want the latest freeware, you
might be happier building it yourself. Of
course, then you're stuck with free support,
but that's not always bad.

Just a thought.
Frank Gessner
Frequent Advisor

Re: sendmail >= 8.13.7 for tru64 5.1b

if I compile sendmail myself the Problem will be the support. The customer runs productive SAP including SAPmail based on sendmail and need support in case of problems.

regards, Frank
Steven Schweda
Honored Contributor

Re: sendmail >= 8.13.7 for tru64 5.1b

If you need formal support for sendmail, and
if your current support organization does not
support a sufficiently new version of
sendmail, then it would appear to me that you
should direct your inquiry to your support
organization. Or, if that avails you naught,
start looking for a more responsive support
organization.

If you need formal support, what did you hope
to find here?
Frank Gessner
Frequent Advisor

Re: sendmail >= 8.13.7 for tru64 5.1b

I already told the customer to open a call.
Lets see what will happen...
Uwe_9
Advisor
Solution

Re: sendmail >= 8.13.7 for tru64 5.1b

Hello Frank,
as far as I know the "Internet Express V6.6"-Kit for Tru64 (from 30 November 2006) contains what you are searching for:
-> Sendmail 8.13.8
So get that kit and you are fine :)

ciao Uwe