Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Clustering
cancel
Showing results for 
Search instead for 
Did you mean: 

HP CMU 7.2 Failed to scan and discover SL4540 node

SOLVED
Go to solution
kksia
Occasional Contributor

HP CMU 7.2 Failed to scan and discover SL4540 node

Hi,

I have problem in deploying CMU to scan and discover SL4540p G8 nodes.

 

I have installed CMU on DL380p G8 with RHEL6.4. Configured 3 network segments. One for iLO, one for Application for public access, and one for Private that communicating to 24 SL4540 nodes.

 

I want to install one SL4540 node as golden image and to clone to the rest of 23 nodes.

 

I have configured iLO IP on SL4540, and have configured PXE boot as well.

 

Next, when I want to scan new node from CMU, I entered iLO IP and Node IP that going to configured on SL4540 when have OS installed, but no node was found in scan.

 

What and how should I go to get this work?

 

Thanks.

2 REPLIES
Dave-SBS
Advisor
Solution

Re: HP CMU 7.2 Failed to scan and discover SL4540 node

Did you set up a user account on ALL iLOs that have the same password?  

 

The default used by HP is admin/admin. You may have to use admin/admin123 if you did not set the default minimum password length to 5 or lower.

Highlighted
Chintala
Advisor

Re: HP CMU 7.2 Failed to scan and discover SL4540 node

Hi,

 

Is this a customer cluster or internal cluster ?

If it is customer cluster please raise an issue preferably at local HP support center.

 

 

Is the ILO ip of SL4540, reachable from CMU management node ?

 

 

Is ILO login-id and password same for all the nodes ?

 

 

How are you trying to scan the nodes ? Is it using GUI or Command line ?

 

 

When you try scanning what is the error message you are seeing ?

 

 

Can you please get us the following logs :

 

# /opt/cmu/log/getMacByNodeProliant.sh-<ILOIP>.log

 

 

Please follow section 4.3.11 of user guide for more details on scanning nodes. 

 

 

Regards,

Abhishek Chintala