Server Clustering
Showing results for 
Search instead for 
Did you mean: 

HPE Insight Cluster Management Utility V8.0 [New] Patch available on HPE Support Center

Occasional Contributor

HPE Insight Cluster Management Utility V8.0 [New] Patch available on HPE Support Center


HPE Insight Cluster Management Utility V8.0 Patch Announcement:

A new patch is released for HPE Insight CMU v8.0:  PATCH-CMU_8.0-X86_64-0003.tgz [High]

This patch provides following fixes:

        1. An updated CMU network boot kernel and modules to fix miscellaneous cloning failures seen on machines with Intel Omni-Path adapters
        2. Fix to avoid default file system ACLs on cloned nodes
        3. Fix the disk timeout issues leading to backup operation failures seen on servers like DL380 G6
        4. Fix the backup failures seen when data disks have device name entries in /etc/fstab file
        5. Fix the RHEL6.x disk boot failures seen after creating additional logical drives on cloned nodes
        6. Fix a false warning about LVM configuration spanned across multiple disks during a backup operation

Customers can download the patch from HPE Support Center.

How to download Insight CMU v8.0 Patches from HPE Support Center:


 Step 1: Go to

 Step 2: "Sign-in" via HP Passport credentials.

 Step 3: Under "Product Support" Tab, click "Download Options" in the left-hand column of the web-page, and then click the "Patch Management" link.

 Step 4: You will be redirected to "Welcome to Patch Management" page. If you don't see "Welcome to Patch Management" page, please contact HPE Support Center.

 NOTE: You must have an active software updates support agreement in your HP Enterprise Support Center profile in order to access Patch management.

 Step 5: Click on "Find patches by product" (middle of the page); then click on "Cluster Management Utility".

 Step 6: Add Patches of "Insight Cluster Management Utility V8.0" to the download basket and click "Download Selected".

 NOTE: Do not download older CMU patches (v7.3.2 or v7.3 or v7.2 or v7.1 or v7.0) from HPSC, if you are installing Insight CMU v8.0

HPE Insight CMU Support Team