Server Management - Remote Server Management

ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

 
Bobinhed
Occasional Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

I've had to debug issues with cmdlets not working after updates since the switch to 2.0 cmdlets. It wasn't even until recently that I was able to switch to 2.0 because of the lack of feature parity with 1.0 and it's been nothing but a pain because something else seems to break with every release... open-source would definitely be helpful, especially with the lack of QA.

mrus
Occasional Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

Hi,

Thanks @Datacenter_ICTS  !

Your investment is very accurate and I hope it will be useful :). I added this to the request I created.
So far I had suggestions to downgrade my all hosts ... which couldn't be called a solution.

mrus
Occasional Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

Hi,

Current HPe case status :

 

As per the latest update from L2, the next firmware release will have a fix and it is confirmed by engineering.
If you are no able to downgrade the firmware, please wait for the next release.
FW downgrade/ update is a legitimate solution.

mrus
Occasional Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

Hi,

Well there is new iLO 2.33 and its still not fixing issue, even i think its braking more cmdlts ...

thomaspunktelf
Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

New iLO5 firmware version 2.41 still doesn`t fix the issue for me.
New iLOcmdlet 3.1 works as long as one group is existing, but if the list is empty the issue is back again...

Any idea how to solve?

Thanks and regards

Tom

mrus
Occasional Advisor

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

Im using :

Version Downloads Last updated 3.1.0.1 (current version) 1 612

a month ago

 

Looks like its working now.

Informatique CPH
New Member

Re: ADD-HPEiLODirectoryGroup dont work on ilo 2.30 ProLiant DL380 Gen10

Yes for me too, it seems to be working with the module version 3.1.0.1