HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

BL20P G2 and iLO

 
Mixa Nguyen
Occasional Advisor

BL20P G2 and iLO

Hi all,

The boss purchased a few BL20P G2s and some of them come with a username and password. I used the diagnostic cable (192.168.1.1) and able to connec to iLO. One of the blade servers, I can't ping it, I can't connect to it. Please help. I'm new to HP technology.

Thanks
3 REPLIES
Andrzej Kowalik
Honored Contributor

Re: BL20P G2 and iLO

If you can't ping with diagnostic cable, contact your HP representative or call service.
If you don't know iLO user and password and diagnostic don't work you have option to reset iLO, but better is call service. First of all resetting is not described in attached docs, second someone must repair your diagnostic connection.
regards,
Andrzej
Mixa Nguyen
Occasional Advisor

Re: BL20P G2 and iLO

Andrzej,

Thanks for your reply. I can't seem to find docs on how to physcially reset the iLO. Is there a switch on board somewhere? These devices were purchased on ebay without docs or warranty.

Thanks,
Mixa Nguyen
Occasional Advisor

Re: BL20P G2 and iLO

Never mind me. The instructions is on the cover of the blade server. Turn on switch 1,5, and 6.

Thanks,