Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access LO100i on DL140

ancarpan
Occasional Visitor

Can't access LO100i on DL140

I have a DL140 set up and LO100i interface is connected to the network. On the same network I have several other DL385 with iLO and iLO2.

While iLO(iLO2) interfaces come up on dhcp I can't seem to access the iLO100i interface in any way. Anyone can tell me if I'm doing something wrong?

What more on the initial boot sequence of DL385 I can hit F8 to access ilo's configuration menu where I can define a static address: is there something similar for LO100i ?

Thanks

.a.c.
1 REPLY
ancarpan
Occasional Visitor

Re: Can't access LO100i on DL140

I'll answer myself here: in order to guess the dhcp address of the LO100i interface I nmapped the subnet looking for addresses with open ports http and https.
This is wrong as LO100i comes only on port 80 and telnet. Once I nmapped for the correct ports I found out the address easily.