Server Management - Remote Server Management
Showing results for 
Search instead for 
Did you mean: 

Cannot communicate to iLO2 after firmware update

Go to solution
Frequent Advisor

Cannot communicate to iLO2 after firmware update

We have updated 48 servers with firmware 1.82, and one server (an ML370G5) performed the update and restarted the iLO, but now it will not respond to pings, to web page requests, to FTPs, to HPONCFG online configuration utility (Unable to establish communication with iLO/RILOE-II. Management Processor is busy), to applying the cpqsetup application from cp012566 (this is the package to update the firmware from within Windows, and it reports "The software is not supported for installation on this system. Unable to communicate with the management processor!" - all efforts to try and re-establish communication to the iLO2 after updating the firmware have failed.
I also notice that in the System Event Log in Windows at the time, I get Event ID 1111, "Remote Insight Agent: The Remote Insight Board/Integrated Lights-Out has detected a controller interface error".
This system is in a "dark" datacentre and there are no IT staff onsite. I have tried an OS reboot, tried a reboot through HP SIM, but I just cannot recover the iLO.

Is there anything I can do to re-establish iLO communication?
Honored Contributor

Re: Cannot communicate to iLO2 after firmware update

Hi Christian,

Unfortunately it sounds like your system board will need to be replaced. The firmware update probably did not complete properly and you ended up with a corrupt chip. We've had it occur once or twice before on another model server during iLO fw updates.

HPONCFG cannot access iLO if the management controller driver is not compatible, but you would still be able to ping iLO from a remote machine.
Pings/FTPs/Web page requests would fail if iLO started using DHCP.. but in that case HPONCFG could still continue to function.

Just to be certain you can attempt to completely remove/restore power to the server. If you have another method to access the console before your OS loads you could also try to use F8 during POST to access the iLO processor.

good luck..
Frequent Advisor

Re: Cannot communicate to iLO2 after firmware update

Thanks, I think I will have to report it as a hardware failure and get the board replaced.

Yes, tried the F8 during boot, and it reported something along the lines that the Management Controller was not responding.
I will also try a complete power down and unplug the mains supply, just in case that helps.

Frequent Advisor

Re: Cannot communicate to iLO2 after firmware update

Closed by author