Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq 6400R and RILOE II

Alan Lewis_4
Occasional Visitor

Compaq 6400R and RILOE II

Are there any known issues using a RILOE II card in a 6400R?

My original RILO died - after just 6hrs - with a video RAM problem. I replaced it with a RILOE II, and now when starting SmartStart the server resets itself after the first splash screen. Management log shows only "server reset", the RILOE II log shows no errors... so I'm a bit stuck.

Any help appreciated
4 REPLIES
Andrzej Kowalik
Honored Contributor

Re: Compaq 6400R and RILOE II

Try to upgrade BIOS/firmware independly in server and RILO (in other server)
Alan Lewis_4
Occasional Visitor

Re: Compaq 6400R and RILOE II

Thanks, but server and RILOE II both have latest versions of firmware.

Any other ideas?
Andrzej Kowalik
Honored Contributor

Re: Compaq 6400R and RILOE II

I had two yaers ago similar problem - dl6400 reboots one-two times a week without any reason. When I come tomorow to my office I try to check soft revision, which resolved problem.
regards,
Andrzej
Alan Lewis_4
Occasional Visitor

Re: Compaq 6400R and RILOE II

Many thanks!

Without the RILOE II the server appears fine, boots into MS SBS2003 without problems.

I'm wondering if it might be an interaction between the NC7771 GigE card and RILOEII...