HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G3 - Mouse freezes after POST

 
Mark Pulliam
Occasional Visitor

DL380 G3 - Mouse freezes after POST

I have two DL380 G3 boxes, one running NT 4.0 Server, the other running Windows 2000 Server. They were purchased almost a year apart. At times, when either machine is rebooted, after the POST diagnostics complete and the OS starts loading, the mouse doesn't appear to initialize. It is frozen from the moment it appears. I can use a remote product like VNC when this happens and the remote mouse works fine, but I can't figure out why the problem occurs in the first place and why it seems to occur randomly. I'm using an Avocent AutoView 416 KVM and none of my other servers have problems including a number of DL380's. Only the G3's exhibit this behavior. Moreover, as a troubleshooting step, I have completely bypassed the KVM using an known good keyboard and mouse and still the problems repeat. Both boxes are in production so they do not see reboots very often, however, I have noticed that I am more successful in regaining control with the mouse when I perform a cold reboot. I am wondering if anyone is aware of a specific problem with the DL380 G3 that affects the mouse port? I've done some Googling but without results. Any help would be greatly appreciated.

- Mark