Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

F4 key through iLO on PXE configuration does not work

Ian J Schwamberger
Occasional Visitor

F4 key through iLO on PXE configuration does not work

When going into the PXE (HP Ethernet Boot Agent) configuration through iLO (hit Ctrl-S during startup) I can change values, but the F4 key is not being recognized to save the changes.

I have tried this on a couple of different servers (DL585, DL360, DL380) with no luck. All the firmware for the servers and iLOs have been updated, I even tried changing the character set for the console, and it's still no good.

The generic/universal NDIS (UNDI) driver used by PXE does not have the ability to set linkspeed/duplexing within the protocol.ini.

I have to change this to match our switches (100/Full) or else RDP deployment is horribly slow. We are trying to move away from ever having to attach a keyboard and monitor, and this is the last sticking point. If anybody had any ideas, I'd appreciate it. Thanks,

Ian
1 REPLY
Ian J Schwamberger
Occasional Visitor

Re: F4 key through iLO on PXE configuration does not work

Sorry to take up space, but I found this is NOT an iLO issue per se. The problem lies within Microsoft's JVM (Java Virtual Machine). On a whim I downloaded and installed Sun's JRE, and configuring IE use the plugin instead of M$'s JVM closes this issue. Maybe this can help somebody else from running in tight little circles.