Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Flashing a RILOE-II

T R Matthews
Occasional Contributor

Flashing a RILOE-II

HPONCFG gives me
"Firmware Revision = 2.410000 Device type = RILOE-II Driver name = sm2"

If I try to use hponcfg (v1.0c) to add a user

hponcfg /f my_adduser.xml

it prints "Firmware Revision = 2.410000 Device type = RILOE-II Driver name = sm2" and then hangs. I have left it at that point for hours and it doesn't time out.

I have also tried dumping the config using /w which works ok.

I have tried flashing the RILOE-II using cp006199.exe which presents me with an error "The software will not be installed because the required hardware is not present or the software/firmware doesn't apply to this system."

Now, it does mention 1.20 when I run the updater and I believe the current FW is 2.41 so maybe it's an old firmware - but I can't find anything newer.

I have this problem on all my RILOE-II cards, so I'm guessing it's me at fault.

Any pointers?

thanks,
Tim
3 REPLIES
Todd Schelin
Valued Contributor

Re: Flashing a RILOE-II

Tim,
Sounds like you do not have the Lights-out driver installed on your system. Driver has to be installed for the OS to talk to the Riloe, Riloe II and iLO.
M.S.Srivatsa
Valued Contributor

Re: Flashing a RILOE-II

http://h18023.www1.hp.com/support/files/lights-out/us/index.html
Please select the appropriate OS and management hardware from this link.
Rajeshwari, Hiresave
Trusted Contributor

Re: Flashing a RILOE-II

First thing ...
RILOE-II does not come with firmware v. 2.41
RILOE-I card can have firmware v. 2.41.
If you can, check if your card is RILOE or RILOE II.

Hponcfg v 1.0 was the initial release and it was not having the ability to distinguish between RILOE I and RILOE II. This was fixed in the next release v 1.1.

Use the latest HPONCFG utility v 1.5.1.0 if you are running a Windows 2000 or Windows 2003.
You can download the latest HPONCFG binary from this link ...
http://h18023.www1.hp.com/support/files/server/us/download/24575.html

Also, for this HPONCFG to run, you need to upgrade your dirvers and agents ...
You can download the drivers and agents or the PSP itself from ...
http://h18023.www1.hp.com/support/files/server/us/locOsCat/69.html

Also,
You can also use either sp25759.exe or sp25758.exe to upgrade the RILOE I card version to 2.53 which is the latest instead of cp006199.exe which is for RILOE II.