Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Lights-Out Directories Migration Utility - error

Stefan Hanssen
Occasional Visitor

HP Lights-Out Directories Migration Utility - error

Ive been trying to use this utility for a few hours now, but now i dont know what else to try so im posting here.

My problem is i cant detect any ILO processors on my lan. Ive tried placing my laptop in the same network segment as the ILO`s, with no luck. Whatever i try the utility does not find any ILO`s on my network. Ive even tried importing from text file, but when i try to verify the information i get an error "Connect failed". Funny thing is when i open my browser and connect to the ILO i know is there at a staticly configured IP adress, everything works just fine. Ive tried two different computers, both running windows xp, one with sp2, one with no sp. Both using v. 2.01 of the utility and .Net framework v 1.1

Any clue as to what is wrong?
1 REPLY
Ruslan
Respected Contributor

Re: HP Lights-Out Directories Migration Utility - error