Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

HP iLO3: `power on` doesn't work

nschloe
Occasional Visitor

HP iLO3: `power on` doesn't work

I have remote access to an iLO 3 instance managing a powered-down ProLiant DL585 G7 server. Logging in to iLO via SSH correctly shows

```

</>hpiLO-> power

status=0
status_tag=COMMAND COMPLETED
Thu Oct 26 12:27:12 2017

 

power: server power is currently: Off

```

The power-on command takes a second to complete,

```

</>hpiLO-> power on

status=0
status_tag=COMMAND COMPLETED
Thu Oct 26 12:27:58 2017

 

Server powering on .......

```
However, the server is still _off_ after this.

What could be the reason for this behavior? Any idea how to work around it?

3 REPLIES
Jimmy Vance
HPE Pro

Re: HP iLO3: `power on` doesn't work

Anything in the server IML, or the iLO logs?  Could be a fault with the system preventing it from powering on. Can it be powered on by physically puressing the power button?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
nschloe
Occasional Visitor

Re: HP iLO3: `power on` doesn't work

The IMLs are empty, the event log says

```

Power-On signal sent to host server by: admin.

```

Physically pressing the button has always worked in the past, but I haven't checked it now for lack of access to the server room. (This won't change for another month which is why I'm trying to power the thing on remotely.)

Jimmy Vance
HPE Pro

Re: HP iLO3: `power on` doesn't work

While that should work, you can try using the smash command from the iLO shell

cd /system1
start

 

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!