Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Http ILO 2 not redirecting to https

pkgarg1980
Occasional Visitor

Http ILO 2 not redirecting to https

Hi

 

We have one ILo2 with following details and we can able to manage it succesfully locally using ip address in browser and it redirects automatically to https fine; however when we try to use the same from remote locations over the WAN(mpls) it is not able to redirect from http to https and times out.

From remote location we can successfully able to manage via https. So could you guys help to let know if there are any known issues with this connectivity.

Access is all opened in path and latency is around 500-600ms.

 

Regards

Puneet

 

License Type: iLO 2 Advanced iLO 2 Firmware Version: 2.00   06/21/2010

1 REPLY
Oscar A. Perez
Honored Contributor

Re: Http ILO 2 not redirecting to https

If I read correctly your post, you said that iLO2 HTTPS works fine all the time, just the HTTP to HTTPs redirection is broken when are connecting from remote location, right?

 

I think redirection is probably being blocked by your firewall or something. 




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!