Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

I need iLO 3 V1.20 before upgrade to latest

DDP1960
Occasional Contributor

I need iLO 3 V1.20 before upgrade to latest

I currently have V1.15 on our DL380 G. I have tried updating to V1.57 but it says I must install V1.2 or later first, but I can't find this version. Where can I download 1.20 or a version that I can install which will allow me to then upgrade to V1.57 or later?

 

Thanks

Doug

2 REPLIES
DDP1960
Occasional Contributor

Re: I need iLO 3 V1.20 before upgrade to latest

Ok, I have used V1.28 and that seems to have done the trick.

 

Resolved.

 

Oscar A. Perez
Honored Contributor

Re: I need iLO 3 V1.20 before upgrade to latest

Any iLO3 1.2x would do the trick.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!