Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO not responding after reset network settings

Cees_3
Occasional Advisor

ILO not responding after reset network settings

Hi all,

I have a server in a remote location and ILO (integrated ILO on Proliant DL380 G3) was not used. Now I want to use ILO, so I let the network port patched. Because I didn't knew any settings of ILO I used HPONCFG to reset the password, reset the whole ILO board, and set the IP settings to a fixed IP address. Then I rebooted ILO and rebooted the server as well. When I used HPONCFG to GET the IP address info, I see the settings are correct. But I still cannot ping the ILO board, or connect via HP Management in Windows. Is there something I forgot? Thanks in advance for your reaction.

Kind regards,
Cees
1 REPLY
Cees_3
Occasional Advisor

Re: ILO not responding after reset network settings

Just forgot, I also installed HP management pack 7.30 and the newest bios version on ILO.