Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 Remote Console, no Mouse Functionality avaible when accessing SLES 9+10

Michael Richter
Trusted Contributor

ILO2 Remote Console, no Mouse Functionality avaible when accessing SLES 9+10

Hi Guys,

may naybody knows the Issue i got.
I am not able to control the mouse remote via ilo2 on a SLES9 or SLES10 System.

I also installed the 'High Performance Mouse Driver' fro SLES and marked the Option 'High Performacne Mouse' in the ilo2 Settings ... but i'm not able to control the mouse ...

any ideas!?

cheers
mike
3 REPLIES
Michael Richter
Trusted Contributor

Re: ILO2 Remote Console, no Mouse Functionality avaible when accessing SLES 9+10

some additional answers

ServerType: ML310 G03
Firmware: March/April 2007
OS: SLES9 SP2/ SLES 10

When installing Windows on this ML310G03 it works wihjtout any issue.

rg, mike
acartes
Honored Contributor

Re: ILO2 Remote Console, no Mouse Functionality avaible when accessing SLES 9+10

run â sh /opt/hp/hpmouse/hpmouse activateâ .
Michael Richter
Trusted Contributor

Re: ILO2 Remote Console, no Mouse Functionality avaible when accessing SLES 9+10

the output from the cmd. is 'hpmouse is not a blockdevice'. i'll read trough the readme in this directory .. may i find it .. or get some infos here in itrc

thx&rg mike