Server Management - Remote Server Management

ILO2 failed firmware upgrade... system won't boot

 
engether56
New Member

ILO2 failed firmware upgrade... system won't boot

Proliant bl460c G1

After the update, the server stopped booting. It is not possible to run it and not get on it.
How to reanimate it?
In OA the status of the server is critical.

2 REPLIES 2
Suman_1978
HPE Pro

Re: ILO2 failed firmware upgrade... system won't boot

Hi,

You can try clear the NVRAM from the System Maintenance Switch, remove additioanl RAM and Mezz card if installed.

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //


I work for HPE

Accept or Kudo

Torsten.
Acclaimed Contributor

Re: ILO2 failed firmware upgrade... system won't boot

I remember there was an issue with a certain ILO/OA firmware combination years ago that results in non-bootable blades because the OA "thinks" it has not enough power available.

Is your ILO working?

Waht are the ILO/OA versions?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!