Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Is Virtual Media supposed to be this slow?

SOLVED
Go to solution
BDay
Frequent Advisor

Is Virtual Media supposed to be this slow?

I have a folder mounted to the server through iLO 2 w/firmware 1.78 and the best I'm getting is 366KB/sec with all machines and switchports set to 100/Full.

This is horrible. There's no way I can install an OS or even transfer files this way. I may as well walk down the hall and stick a USB key in. I've tried installing from USB at boot and also get pitiful performance.

Somebody please tell me I should be getting at least close too 100Mbit on this thing. Pretty please.

6 REPLIES
JKytsi
Honored Contributor
Solution

Re: Is Virtual Media supposed to be this slow?

You can't. End of story.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
BDay
Frequent Advisor

Re: Is Virtual Media supposed to be this slow?

Thanks for cutting out the fat and directly driving the stake through my heart. :P That's really a massive massive shame. I had high hopes for it.
JKytsi
Honored Contributor

Re: Is Virtual Media supposed to be this slow?

No problem =) Same for all of us...

But You should really assign points to answers people provide to YOU (if those are helpful). So this forum stays alive.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
BDay
Frequent Advisor

Re: Is Virtual Media supposed to be this slow?

Done, hadn't noticed that feature yet. :)
JonathanT
Frequent Advisor

Re: Is Virtual Media supposed to be this slow?

Thanks, I too have had a stake driven through my heart on this one. So hopefully we can dive a little deeper and answer the question... what is the best practice for remotely installing software on blades when you're not present to hook up the DVD drive via the cable on the front of the blade? I've seen a raritan KVM that supposedly has virtual media.
Michael Leu
Honored Contributor

Re: Is Virtual Media supposed to be this slow?

I use either PXE or mount a .iso file with loopback in Linux. Never had to use iLO Virtual media.

You can modify the HP firmware or smartstart ISOs to make them PXE bootable, see this (long) thread: http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1007139