Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with iLO 2 login from OA...

ayyjayy
Occasional Visitor

Issue with iLO 2 login from OA...

Hello,

I have been searching for a while for an answer to this and haven't been successful yet. When I try to connect to one of my blades using integrated remote console, or web administration, it takes me to the login screen (which usually uses auto-login) and stops there. The username and password fields are on the opposite side of the screen than they usually are and no matter what username or password combination I type in when I click the login button it does nothing, no error or anything.

My OA is using firmware version 4.22 (Jun 13, 2014) and hardware version A3.

My iLO is using firmware versions 2.02 - 2.12 (this is happening on 7 of my 16 blades.

I have successfully completed these tasks before, and have done no upgrades since the last time I successfully connected.

Any help, or a point in the right direction would be appreciated.

Cheers,

Adam

1 REPLY
Oscar A. Perez
Honored Contributor

Re: Issue with iLO 2 login from OA...

Your iLO2 firmware version is quite old.  Have you tried other interfaces like SSH?  If iLO isn't responsive at all, I suspect your Security Vulnerability scanner tried to test your iLOs for the Heartbleed vulnerability.  iLO2 versions earlier than 2.25 had a bug that would make it stop responding when it received the DTLS heartbeat packet from the scanners testing for the vulnerability.

  




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!