HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Remote Server Management
Showing results for 
Search instead for 
Did you mean: 

LO100 Virtual KVM & Ubuntu 10.04 (LTS)

Paul van Berlo
Occasional Visitor

LO100 Virtual KVM & Ubuntu 10.04 (LTS)


has anyone recently tried to install Ubuntu 10.04 server via the LO100 Virtual KVM? When the textmode installer starts the output is garbled (only on Ubuntu, anything else I tried is fine). This probably has to do with vga modes, but I tried them all and simply can't get it to show the installer properly. I know this is an Ubuntu issue, but if anyone knows how to solve this, that would be great!

I already tried adding vga=771 to the boot options (as suggested on the net after searching a bit), but this doesn't work. I tried most other modes aswell, to no avail.


Jimmy Vance

Re: LO100 Virtual KVM & Ubuntu 10.04 (LTS)

Try vga=normal. If it's still a valid kernel srgument, try adding nofb to turn off frame buffers

No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Paul van Berlo
Occasional Visitor

Re: LO100 Virtual KVM & Ubuntu 10.04 (LTS)

None of those options change the result. I tried vga=normal, and almost all other vga= options, I tried booting with nofb, nomodeset. I even tried booting with all of those set. The screen is still garbled.

Any other ideas?
Paul van Berlo
Occasional Visitor

Re: LO100 Virtual KVM & Ubuntu 10.04 (LTS)

Okay, for anyone running into this issue - this is indeed a framebuffer issue. However, nomodeset/nofb etc doesn't work. You will have to pass 'vga16fb.modeset=0' as a boot parameter - this solves the issue!