Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE - 2.41 Firmware - Monitor Failure

Luedeke
Occasional Visitor

RILOE - 2.41 Firmware - Monitor Failure

After rebooting ProLiant ML370 Server, RILOE takes very long to initialize. After start of operating system (NetWare 5.1), the monitor goes blank. Server functions are normal, but no screen visible.
without the RILOE present, everything works fine.
this was no new installation, the RILOE was functioning for almost one year without any problem.

Does anyone have any ideas ?
5 REPLIES
barnett chan
Trusted Contributor

Re: RILOE - 2.41 Firmware - Monitor Failure

Where is the video connected to? To the server, or to the RILOE card?
Luedeke
Occasional Visitor

Re: RILOE - 2.41 Firmware - Monitor Failure

The monitor is connected to the RILOE.
barnett chan
Trusted Contributor

Re: RILOE - 2.41 Firmware - Monitor Failure

Have you try to set the RILOE firmware back to factory defaults? Write down the settings, and put the card to factory defaults. If this still does not work, I would say the card is failing.
Junior Yharte
Trusted Contributor

Re: RILOE - 2.41 Firmware - Monitor Failure

NetWare 5.1 does not have a specific video driver that supports the Rage IIc video controller on RILOE. Make sure that the default VGA controller is selected in video section. You can do this my running remote console to the server which should give you a display.
blairono
Occasional Visitor

Re: RILOE - 2.41 Firmware - Monitor Failure

We encounter the same pb on a ML370 (and other) with the RILOE 1 st generation. We r changing them very regularly for our customer. A few days ago we got pb with one rilo and we changed it, 45 min later NT4 crashed and the video always disapear after processor init when reboot... we changed it again and now it s ok.
I think there is smthg wrong with these card (product quality or firmware bug...)that HP/Compaq is not telling us, even their partners (as we are:(