Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE II Virtual Media: can't select "Connect" after entering ISO image name

SOLVED
Go to solution
banjo67xxx
Occasional Contributor

RILOE II Virtual Media: can't select "Connect" after entering ISO image name

Hi,

I'm trying to boot my DL760 G2 from an ISO image <700Mb using the RILOE II Virtual Media option, but I can't figure out how to specify the ISO image name. I've read the manuals and some of the posts on this forum, and it appears it should be possible.

The GUI allows a filename in the virtual floppy section, but not under the virtual cdrom section. From what I read here, you should be able to enter the ISO filename under floppy and then connect it as a CD, but the "Connect" button in the cdrom section will not work unless you specify a local drive.

I tried connecting the ISO image under floppy, but when the DL760G2 boots it says the floppy has an error.

I tried also using VirtualCDROM on my Windows XP SP2 laptop, mounting the ISO image as drive Z: and then telling the virtual cdrom to use Z: When I do so, the DL760G2 boots from its hard drive ignoring the CD.

The DL760G2 BIOS it at the latest P44 09/15/2004 firmware, and the RILOE II is at the latest 1.15 firmware. The ISO image is the one I used to install ESX on the DL760G2 using the physical CD drive, and is only 46MB so defintely small enough for a CD rather than DVD. There is no external USB ports, so no USB devices connected (there is a PS/2 keyboard and mouse connected but others have said that doesn't make a difference). The boot order is CD, Floppy, Hard drive, Network, so no mention of USB so I can't specifically select USB.

Any ideas?

Regards,
Ken
1 REPLY
barnett chan
Trusted Contributor
Solution

Re: RILOE II Virtual Media: can't select "Connect" after entering ISO image name

The RILOE II Virtual CD only supports local CD-Rom drives on the client. No CD image was supported for RILOE II.