Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE with an 1850R - No mouse movement in Web Console

RILOE with an 1850R - No mouse movement in Web Console

Hi there,

I have set up an 1850R with a RILOE board. I have also put the Y Cable onto the board and plugged in the Mouse and Keyboard. I am not able to get any mouse movement in the web console for the RILOE but I am able to use the keyboard. I have an HP IP KVM switch attached to this and the mouse seems to work with no problems on that.

Has anyone come across this problem and if so how did you get it fixed...

Thanks in advance
3 REPLIES
Junior Yharte
Trusted Contributor

Re: RILOE with an 1850R - No mouse movement in Web Console

Here are a couple of things to try... First, make sure you have the latest F/W for the KVM. Please check this link to get the latest... http://h18004.www1.hp.com/support/files/server/us/revision/6643.html. If this still doesn't address your issue, try taking the KVM out of the picture. This will let you determine if the KVM is the source of the problem (while in remote console), or if the RILOE/OS is causing it.

Re: RILOE with an 1850R - No mouse movement in Web Console

It says the page I am requesting can not be found.
Junior Yharte
Trusted Contributor

Re: RILOE with an 1850R - No mouse movement in Web Console

Your right!! no idea why but if you click from the forum response it gives you a bad link but if you "cut" and paste it to your URL box, it should work.

http://h18004.www1.hp.com/support/files/server/us/revision/6643.html