HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Re-enable ilo2

 
Daren Friday
Frequent Advisor

Re-enable ilo2

Hi

I have found the dip switch which I move switch 1 to ON then boot the server.  POST states that ilo is disabled.  So I then set the dip switch back to 0 and boot the server again only to be told it's still disabled.

I have the ilo2 configuration ap installed but it just tells me that ilo is disabled.

I have defaulted the BIOS and reconfigured the settings but I cannot liven up the ilo2 again.

Any pointers please?

DL160 G6

Thanks

Daren

4 REPLIES
Jimmy Vance
HPE Pro

Re: Re-enable ilo2


@Daren Fridaywrote:

Hi

I have found the dip switch which I move switch 1 to ON then boot the server.  POST states that ilo is disabled.  So I then set the dip switch back to 0 and boot the server again only to be told it's still disabled.

I have the ilo2 configuration ap installed but it just tells me that ilo is disabled.

I have defaulted the BIOS and reconfigured the settings but I cannot liven up the ilo2 again.

Any pointers please?

DL160 G6

Thanks

Daren


Quickspecs show the DL160 G6 as having the LO100 and not iLO for a BMC




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Daren Friday
Frequent Advisor

Re: Re-enable ilo2

Hey Jimmy

Thats very perceptive of you.  I think its actually a SE316M1/XE1600 unit which I thought was the equivelent of a DL160 G6.

Would you know how to re-activate the ilo2 anyway?

Daren

Highlighted
Jimmy Vance
HPE Pro

Re: Re-enable ilo2


@Daren Fridaywrote:

Hey Jimmy

Thats very perceptive of you.  I think its actually a SE316M1/XE1600 unit which I thought was the equivelent of a DL160 G6.

Would you know how to re-activate the ilo2 anyway?

Daren


From what I recall, these special edition systems were based on various ProLiant systems, All references I can find online do point towards the DL160 G6.  None of the G6 100 series systems had iLO. They all had LO100i which is not the same as iLO  You can try looking at the maintenance and service guide for the DL160 G6 to see if the jumpers are the same. The guide does have references to resetting the BMC




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Daren Friday
Frequent Advisor

Re: Re-enable ilo2

I have four of these units 'XE1600' and I've had to do this on another one which went exactly to plan.  Shut down, switch to ON, power up, then off.  Switch back to OFF and power up with ilo working.

This one fails to budge though.