Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble with Remote Insight Lights Out II

cydchang
Occasional Visitor

Trouble with Remote Insight Lights Out II

I've been charged with the task of installing the RILO2's into workstations making them work to be used for network monitoring. The problem I'm having is that when the RILO2 is installed in the Compaq Evo D510 workstation I can't get any video signal from the onboard or the RILO2 video connections, which makes it impossible to configure the RILO2. I also tried to install it into a Dell workstation and I was able to configure the card and remote console into it, but all I got once remote in was a blank remote page. Any help would be very much appreciated, thanks.
2 REPLIES
M.S.Srivatsa
Valued Contributor

Re: Trouble with Remote Insight Lights Out II

Supported RILOE-II server matrix
Please go through the following link
for information on RILOE-II server
support matrix.
http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

Please follow the steps below to check the if the server is able to display the video on the server's physical console.
1.Connect the monitor(console) video
cable to the RILOE-II VGA input.
2.Poweron the server and check if the
server is able to display the video on
the monitor.





acartes
Honored Contributor

Re: Trouble with Remote Insight Lights Out II

Support issues aside, you may need to disable the host video adapter before installing the RILOE II. There could be a BIOS resource conflict preventing it from selecting the RILOE II video controller. Disabling the integrated video adapter may help.

The RILOE II remote console supports only the VGA controller on the card, not the one integrated in the host. If neither is being used, then you will get a symptom like you describe (no video via Remote Console)