Server Management - Remote Server Management

Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

 
UlrichThomas
Advisor

Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

hello, last week my ILO aplifier pack was updated to version 1.80 automatically. 
After that the CPU load is over 80% the whole time. Reboot didn't reduce the load.

Are there any suggestions what I can do?

2021-03-05 08_52_05-Window.png

46 REPLIES 46
Birchi
Advisor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

We have experienced the same issue with the ESX.

CPU Load Average 77.25

 

ILO Amplifier High CPU.png

--Matt--
Occasional Advisor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Mee too.  Fresh install (1.80)  still shows 80% plus CPU usage.

perbengtsson
Occasional Advisor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

I see a high CPU utilization running the appliance in Hyper-V too.

It has 4 vCPUs and mine is rock solid at 50% utilization. 

MRidsdale
Frequent Visitor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Same here. @HPE working as intended?

UlrichThomas
Advisor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

I've opened a case with HPE a week ago. Case Nr 5354033169
But there hasn't been anyone who looked into the appliance to check which process is creating a lot of load..
L2 asked me if there are tasks in vmware, which version of esxi we use, load on the host.
They didn't catch the problem in the amplifier pack 1.80
MarioJAF
Frequent Visitor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Same issue in our iLO Aplifier Pack vSphere appliance.
After Update to 1.80 yesterday it is constantly over 80% cpu load. After a restart the load goes up to 80% again.

ChuckMalpass
New Member

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Seeing the exact same thing for more than a week.  Finally had to shut it off

SanjeevGoyal
HPE Pro

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Hello,

 

I saw you already logged case with the HPE tech support.

HPE RTCC L2 is working on that.

I would request follow with the RTCC engineer.


I am a HPE Employee

Accept or Kudo

--Matt--
Occasional Advisor

Re: Update ILO Amplifier Pack to 1.80: High CPU Usage - ESX

Ok, I have now also raised a ticket.  Case ID: 5354242813