Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Media on BL465c G1 through CPQLOCFG.EXE

Maxim Bezrodny
Occasional Visitor

Virtual Media on BL465c G1 through CPQLOCFG.EXE

Good afternoon, hoping you could point me in the right direction.

I'm looking to build a considerable number of BL465C's in a fairly short period of time. Our build process requires me to connect an ISO witha bootstrap. Instead of going to each and every console, I'm trying to make a use of CPQLOCFG.exe, but having problems...

ISO is hosted on IIS 6.0 and MIME type is set to "application/octet-stream". I'm able to download it through the browser.

Here are the contents of XML file (minus comments):








When I run the CPQLOCFG, it tells me that it succeeded. Furthermore, if I try to mount an image through iLo, it tells me that it's already connected by another user.

however, boot process is refusing to use the image, no matter what I try. At the same time, if I mount the same image manually through iLo, server boots off of it successfully.

All options seem to be correct and, as you can see, I even tried using SET_VM_STATUS, but the boot process refuses to use CD even though it's the first boot device...

Any hints or suggestions would be highly appreciated.

Thanks!
2 REPLIES
David Claypool
Honored Contributor

Re: Virtual Media on BL465c G1 through CPQLOCFG.EXE

Scripted virtual media requires a Select license on c-Class servers with iLO2 Blade Standard Edition.
Maxim Bezrodny
Occasional Visitor

Re: Virtual Media on BL465c G1 through CPQLOCFG.EXE

Well, guess what? I was accidentally running the wrong XML file (not the one I was modifying:)

This XML file works exactly as advertised (mounts virtual media for a single boot and is automatically unmounted on consequent boots). The only adjustment i had to make is remove

line (it didn't like it for some reason...)

Thanks!!!