Server Management - Remote Server Management

Vulnerabilities in MSA1040.

 
den7ska
Occasional Contributor

Vulnerabilities in MSA1040.

Hello, after performing vulnerability assesment, the scanner found 2 vulnerabilitys on MSA1040 with firmware Version: GL225P002-02

1. CVE-2019-16905, Multiple vulnerabilities on OpenSSH Server - 7.8
2. Deny access to UDP/427 port for unauthorized users.

Could please confirm that the vulnerability CVE-2019-16905 present, and how to deny the access to UDP/427 port ?

1 REPLY 1

Re: Vulnerabilities in MSA1040.

@den7ska 

To report a potential security vulnerability for any HPE supported product:

 

Hope this helps!
Regards
Subhajit

I am an HPE employee

If you feel this was helpful please click the KUDOS! thumb below!

*********************************************************************


I work for HPE
Accept or Kudo