Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

Why My iLo2 Adv licence was rejected after updating iLo2 Firmware to 1.81

Gryan_1
Occasional Advisor

Why My iLo2 Adv licence was rejected after updating iLo2 Firmware to 1.81

I have one DL385 G2 with VMESX3.0.2 installed. Before VMESX installation, I used HP FW V8.7 CD to upgrade DL385 all component firmware including updating iLo2 to 1.81. However, When I tried to apply iLo2 Adv license, It told me the key is rejected for installation due to the following possible reasons:
- invalid key
- key evaluation is expired
- updated firmware is needed to support iLo2