Server Management - Remote Server Management

dev/hpilo not present

 
Jimmy Vance
Honored Contributor

Re: dev/hpilo not present

you might try an older version that has the pre-built binary for your kernel

 

 

No support by private messages. Please ask the forum! 
damade
Occasional Advisor

Re: dev/hpilo not present

I made it work !!

Thanks for your support Jimmy !! You really help me !!

 

I made a symbolik link of my kernel to one of the kernels listed in /opt/hp/hp-ilo/bin ..... and MAGIC !!

 

Alex151
New Member

Re: dev/hpilo not present

Hello

 

can you help me to solve this problem i have the same problem and can not fix this

 

 

MDella
Advisor

Re: dev/hpilo not present

I'm also having this problem except on a RH5.3 machine.  The problem I read about here is a warning not to install the hp-ilo package on 5.3 or later.....

 

Also the "solution" above to link a package doesn't show exactly what happened, what was linked, etc. So I have a glimmer of a solution, but no a specific one...

 

 

 

BUT...

 

[root@sca12fe001 ~]# uname -a
Linux sca12fe001 2.6.18-92.1.10.el5.xs5.0.0.39xen #1 SMP Thu Aug 7 14:58:14 EDT 2008 i686 i686 i386 GNU/Linux

[root@sca12fe001 ~]# hponcfg
HP Lights-Out Online Configuration utility
Version 4.4.0 Date 06/13/2014 (c) Hewlett-Packard Company, 2014

ERROR: CpqCiCreateFunc() 0 time failed.
Driver Error Code:(1,1h).
Driver Error Message: CPQCIDRV driver is not loaded.

ERROR: CpqCiCreateFunc() 1 time failed.
Driver Error Code:(1,1h).
Driver Error Message: CPQCIDRV driver is not loaded.
ERROR:  Could not find the Management Processor Device Node.
        Please check if the iLO driver module is installed and running properly.
        ACTION REQUIRED: Install/Re-install hp Lights-Out driver package('hp-ilo' RPM) for iLO.

 

 

Neoli
New Member

Re: dev/hpilo not present

ERROR: CpqCiCreateFunc() 0 time failed.
Driver Error Code:(1,1h).
Driver Error Message: CPQCIDRV driver is not loaded.

ERROR: CpqCiCreateFunc() 1 time failed.
Driver Error Code:(1,1h).
Driver Error Message: CPQCIDRV driver is not loaded.
ERROR: A general system error occurred while detecting Management Processor.
ACTION REQUIRED: Check if iLO and iLO driver are up and running.

 

 

 

We are getting the above error in hponcfg...can any one help us on this ?