Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

hp dl 580 g5 firmware upgrade :error : iLO 2 Security Override Switch must be set.

hp dl 580 g5 firmware upgrade :error : iLO 2 Security Override Switch must be set.

while upgrading ilo firmware from 1.6 to 1.70 for hpdl580 g5,it gives fallowing error:

$]sh CP010302.scexe

FLASH_iLO2 v1.10 for Linux (Jan 12 2009)
Copyright 2009 Hewlett-Packard Development Company, L.P.
Firmware image: ilo2_170.bin

ERROR: Make sure hp Lights-Out driver is installed and loaded. Also, execute the utility as 'root'. []

Component XML file: CP010302.xml
CP010302.xml reports firmware version 1.70

***Flash firmware using channel interface has failed. Try direct flash next...

***Note: This operation will flash the firmware on the
iLO 2 in this server with version "1.70".
This operation requires following condition(s) be met:
1. iLO 2 Security Override Switch must be set.
Continue (y/N)? y
Trying to reset V850E
Trying to reset V850E
Trying to reset V850E
Trying to reset V850E
--------------------------------------
whereis security override switch?what should i do?
2 REPLIES
barnett chan
Trusted Contributor

Re: hp dl 580 g5 firmware upgrade :error : iLO 2 Security Override Switch must be set.

Look under the hood label. It should show the iLO security switch placement.
barnett chan
Trusted Contributor

Re: hp dl 580 g5 firmware upgrade :error : iLO 2 Security Override Switch must be set.

Loading the iLO 2 driver from the LSP will get you going. Otherwise you need to set the iLO Security Overide switch.