iLO 1.82

 
IoannisK
New Member

iLO 1.82

Hello,

I have updated my BL460 iLO to 1.82 with ilo2_182.bin.

There is a notice in hp site:
Firmware Dependency:
This update also requires version 1.12.0.0 of the "hpqilo2.sys" (health) device driver.

How can I check my current health device driver version?
How can I install the new 1.12 version and where to find it?

Thank you.
1 REPLY 1
Ken Krubsack
Trusted Contributor

Re: iLO 1.82