Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO 100i disable unsecure services?

DL160G5Admin
Occasional Visitor

iLO 100i disable unsecure services?


Hi,

I was wondering if there was a way to disable telnet, HTTP, etc. on the iLO 100i and only allow SSH and HTTPS access. I did not see anything in the BIOS (ROM SETUP Utility), is this something that can be adjusted via SMASH CLP, IPMI or some other method?

Thanks for listening.

-- Sander
5 REPLIES
Change_happens
Honored Contributor

Re: iLO 100i disable unsecure services?

this is available in bios settings.. Advance settings.
See below page:
http://docs.hp.com/en/5991-4851/ch03s04.html
DL160G5Admin
Occasional Visitor

Re: iLO 100i disable unsecure services?

I am not seeing that on the DL160G5, so I figured there maybe another way?
Blazhev_1
Honored Contributor

Re: iLO 100i disable unsecure services?

Hi,

according to the user guide :

1. Press the F10 key during POST to enter the BIOS Setup Utility.
2. Press the right arrow (â ) key to navigate to the Advanced menu.
3. Press the down arrow (â ) key to scroll to IPMI.
4. Scroll to the BMC LAN Configuration menu by pressing the down arrow (â ) key. Press the Enter key.

From there you should be able to disable telnet and HTTP.

regards,
Pac
Blazhev_1
Honored Contributor

Re: iLO 100i disable unsecure services?

Now i saw Ajay's POST...

you can check page 51:

http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01325507/c01325507.pdf

either you can't see it, or user guide lies :)

Pac
habibalby
Frequent Advisor

Re: iLO 100i disable unsecure services?

Heloo,

I'm facing the almost the same problem when i try to access one of my Blade Servers. I receive the below error in FireFox and in IE, after it's redirect to HTTPs, i got Page cannot be Displayed.

Could not establish an encrypted connection beacuase certificate presented has invalid signature

Any help