Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Astin Bunpitakgate
Occasional Advisor

iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi there,
I'm new HP user. I'm looking for someone to help me. I'm facing the problem that iLO Configuration is disappeared fromteh BIOS. I can't find iLO Configuration after pressing F8 when i reboot the server. It comes up with Array Configuration instead.
Can anyone tell me how to get iLO back on the BIOS, please? If I can't get it back, will there be any impact on the server?

Thank you.

Regards,

Astin
8 REPLIES
Cederberg
Honored Contributor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi.

If you can access the ILO from it's webinterface you should upgrade the ILO's Firmware.

If the Webinterface is also unavalible try with the firmware maintenance CD that you can download from HP.

WFHC-WI
Honored Contributor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi Astin,

It appears you have disabled iLO on the system. This can be corrected by:

power the system down
move switch S1 to the ON position
turn system on

Now you should see the F8 prompt for iLO configuration. After changing the configuration, I recommend returning the switch to the OFF position.

Good luck!
WFHC-WI
Honored Contributor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Astin Bunpitakgate
Occasional Advisor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Thanks for you both. I'll try it and let you know the result.
Astin Bunpitakgate
Occasional Advisor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi guy,

I did power off the system, move the switch S1 to the ON position, and turn system back on.
After doing the above process, I get the other problem that the screen can't get the signal from the system. So I can't see anything from the system.
I also can't ping this server. What should I do? I really need more help.

Thank you.
WFHC-WI
Honored Contributor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi again Astin,

If you have not already tried, move switch S1 back to the OFF position and power the server on again.
Astin Bunpitakgate
Occasional Advisor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi WFH-WI,

Thank you for your response. I forgot telling you that I already did that process. However, the video output hasn't displayed anything and I still can't ping this server. The problems still exist. I look at the rear panel components and I can see the link light is flashing as green on NIC1 and NIC2 while the network cable are plugged into those ports.

Looking forward to hearing from you.

Astin
Astin Bunpitakgate
Occasional Advisor

Re: iLO Configuration (DL 360 G4) is disappeared from the BIOS.

Hi All, my all problem was resolved by replacing a new motherboard. Thank you every one for giving me your all suggestions.